Degraded performance in the provisioning and migration platform of Business NXT

Incident Report for Visma Cloud Services

Resolved

Provisioning and migration to Business NXT is working as expected.
Posted Feb 06, 2025 - 09:26 CET

Monitoring

Provisioning and migration to Business NXT is working normally again. We will keep monitoring to ensure high quality.
Posted Feb 06, 2025 - 08:21 CET

Investigating

We are currently investigating this issue.
Posted Feb 05, 2025 - 17:45 CET
This incident affected: Business NXT (Business NXT Provisioning and migration platform).