Investigating an issue with failed request from Valu8

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 09:07 CET

Investigating

We are currently investigating an issue with failed request from Valu8
Posted Mar 17, 2026 - 08:34 CET
This incident affected: Inyett (Inyett AutopayDetect, Inyett AutoInsight, Inyett One, Inyett Automation).