Users cannot log on to Adult application portal due to mismatch of FREG configuration. All existing users are not impacted.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 12:55 CEST
Identified
The issue has been identified and we are working to solve it.
3 counties are impacted:
Akershus 12612165
Buskerud 12612161
Ostfold 12612162
Posted Oct 15, 2024 - 10:04 CEST
This incident affected: Visma InSchool (Adult Admissions).