Investigating an issue in Visma.net ERP API
Incident Report for Visma Cloud Services
Postmortem

In 9.09 we reintroduced default quantity = 1 for sales orders and customer invoices. This resulted in some issues when using non-stock items on POST salesorderV2. We deactivated the changes introduced in 9.09 via dynamic feature toggle, but still some challenges remained. After investigation we found that a small part of the changeset was not inside the dynamic feature toggle. For this reason we created a patch to resolve this.

Posted Aug 11, 2022 - 09:30 CEST

Resolved
The issue is now resolved and the service is up and running as normal.
Posted Aug 11, 2022 - 09:28 CEST
Monitoring
Deployed the fix. We are currently monitoring the issue.
Posted Aug 10, 2022 - 14:21 CEST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 09:43 CEST
Investigating
After today's release, we got some reports about integration with SalesOrderV2 API Endpoint. We are currently investigating the issue.
Posted Aug 09, 2022 - 16:37 CEST
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).