Investigating an issue in Visma.net (ODP)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 14, 2020 - 12:51 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution to this.
One script run last night in planned maintenance is very slow and it affects role assignment in Visma.net (ODP), both from UI and API
This impact ALL customers that make new role assignment.
Posted Oct 14, 2020 - 10:02 CEST
Update
We are continuing to investigate this issue in Visma.net (ODP).
One of the changes to the database that failed - is running slow in the background.
Posted Oct 14, 2020 - 05:17 CEST
Update
We are continuing to investigate this issue in Visma.net (ODP).
One of the changes to the database that failed - is running slow in the background.
Posted Oct 14, 2020 - 05:02 CEST
Update
We are continuing to investigate this issue in Visma.net (ODP).
One of the changes to the database that failed - is running slow in the background.
Posted Oct 14, 2020 - 04:55 CEST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 04:50 CEST
Investigating
We are currently investigating an issue in Visma.net (ODP).
One of the changes to the database fails to run.
Posted Oct 14, 2020 - 03:00 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP, CP - Integration Platform, CP - Message Router, Transaction Data Broker, Visma Provisioning Gateway - PG3), Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eAccounting Time / Visma eEkonomi Tid, Visma eAccounting External API), Common Services (CS - Visma.net Approval, CS - Visma.net AutoInvoice, CS - Visma.net AutoPay), Visma Mobile Apps (Visma Attach, Visma Employee), Visma Severa / Visma Project Management (Visma Severa / Visma Project Management), Payroll & HRM (Visma.net Absence, Visma.net Employee Management, Visma.net Payslip, Visma.net Payroll, Visma.net Time, Visma Payroll FI, Visma.net Expense, Visma EasyCruit, Visma.net Roster, Visma.net PayrollGO, Visma.net SignUpWizard, Payroll Public API, HRM Analytics), Visma Advisor / Visma Byrå (Visma Advisor, Visma Advisor Period & Year, Visma Financial Overview / Visma Ekonomiöversikt / Visma Økonomioversikt, Visma eTax & Annual Report / Deklaration & Årsredovisning), Enterprise Plus (Visma Enterprise BI), Visma.net ERP (Visma.net ERP API), and Visma Business WE.