Users getting timeout when working with Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

On Friday, September 11th 2020 at 10:00, several of our customers experienced a timeout error. We had a challenge with a server during the night, and the root cause of this problem was that one of our IIS Server nodes were down and it couldn't handle the requests. The health check of the node gave us the wrong values, which told us that it was up and running, even if it was not. When we found the root cause, we resolved it by the restart of the server. The incident was closed at 15:56.

We have taken necessary actions to avoid this in the future by creating tasks to improve the health check of the nodes.

Posted Sep 21, 2020 - 15:24 CEST

Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 15:56 CEST
Monitoring
We had a problem with one of our servers during the night and this has caused timeout problems for our users. Issue should be fixed now and we are monitoring the status.
Posted Sep 11, 2020 - 10:03 CEST
This incident affected: Visma.net ERP (Visma.net ERP).