Investigating an issue in Tripletex
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted 3 months ago. May 21, 2019 - 13:45 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 21, 2019 - 10:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 21, 2019 - 10:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 21, 2019 - 10:19 CEST
Investigating
We are currently investigating a service disruption in Tripletex. We will provide more information shortly.
Posted 3 months ago. May 21, 2019 - 10:08 CEST
This incident affected: Tripletex (Tripletex).