Some customers are experiencing problems with Visma net ERP API

Incident Report for Visma Cloud Services

Monitoring

Certificate has been renewed and functionality should be back to normal.
Posted Sep 18, 2025 - 08:34 CEST

Update

Customers are reporting issues with expired certificate after changes that we did last evening. We are investigating the issue.
Posted Sep 18, 2025 - 08:17 CEST

Update

We continue to investigate the issue together with Cloud provider
Posted Sep 17, 2025 - 15:09 CEST

Update

We continue to investigate the issue together with Cloud provider
Posted Sep 17, 2025 - 12:45 CEST

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 12:02 CEST

Investigating

We are currently investigating this issue.
Posted Sep 17, 2025 - 10:25 CEST
This incident affects: Visma Net (Visma Net API).