The issue is now resolved and the service is up and running as normal.
Posted Jan 03, 2025 - 07:07 CET
Monitoring
The status updates are flowing again. Due to the length of the queue, it can still take some time until all documents and transactions get updated. We will keep monitoring the status.
Posted Jan 02, 2025 - 15:06 CET
Identified
We have identified the cause of the incident and are currently working on finding a solution for this. The status updates from connected services are delayed.
Posted Jan 02, 2025 - 14:48 CET
Investigating
We are currently investigating an issue in Business NXT. Some customers are reporting that status updates are missing or delayed from additional services like Approval and AutoPay.
Posted Jan 02, 2025 - 14:29 CET
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API, Business NXT Provisioning and migration platform).