Payroll Norway is experiencing issues with AccountingExport
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 13:10 CEST
Update
Incident was solved. All operations are normal.
Posted Sep 06, 2024 - 13:09 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2024 - 12:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 12:37 CEST
Update
A fix is taking longer than expected. Will keep this page updated every hour.
Posted Sep 06, 2024 - 12:02 CEST
Update
A fix is on the way, planning to be complete in approx 2 hours
Posted Sep 06, 2024 - 09:33 CEST
Identified
We have identified the issue and currently working on a fix
Posted Sep 06, 2024 - 08:42 CEST
Investigating
We are currently investigating this issue.
Posted Sep 06, 2024 - 08:37 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway).