Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Apr 12, 2019 - 09:32 CEST
Update
We are still having problems with slowness in Visma.net AutoPay web pages. Customers experiencing problems should try again a bit later.
Posted Apr 11, 2019 - 10:19 CEST
Investigating
Possible to log on to Visma.net AutoPay web pages, but still investigating slowness issues
Posted Apr 10, 2019 - 15:43 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).