We are currently investigating an issue related to Visma Flyt PPT.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 08:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 13:12 CEST
Investigating
We are currently investigating this issue.
Posted Jun 03, 2020 - 12:36 CEST
This incident affected: Visma Welfare & School (Visma Flyt PPT).