Important info for Evry bank group customers in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
This incident was used for information only, and we now mark this as resolved.
Posted Sep 10, 2018 - 15:33 CEST
Update
Information from the Evry Bank group in Norway (Sparebank 1, Handelsbanken, and more):

Payments with due date 07.09.2018 between accounts in the same bank have been rejected by Evry with a message like this: "Payment rejected: AC03: Creditor account number invalid or missing". (This is due to an error in Evry - There was nothing wrong with the payments).

Payments correctly marked as SALARY PAYMENTS will automatically be paid by Evry tonight.
Payment status might need to be manually corrected in your salary system.

All other kinds of payments are really rejected, and you need to pay them again.

For all of this - Please be careful and check to avoid double payments.
Posted Sep 09, 2018 - 08:37 CEST
Identified
Information from the Evry Bank group in Norway (Sparebank 1, Handelsbanken, and more)

Due to a problem in the Evry bank group central rejection status is sent for payments that are actually paid today (07.09.2018). Please be careful and check before paying again to avoid double payments.
Posted Sep 07, 2018 - 14:45 CEST