Slow perfomance in Visma Severa causing temporary downtime for Severa Public Rest and SOAP Api

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 15:43 CEST

Monitoring

SOAP and Rest APIs are now back online. We will monitor the situation.
Posted Oct 06, 2025 - 12:26 CEST

Investigating

Due to slow performance we are forced to shutdown Rest and SOAP API endpoints.
Posted Oct 06, 2025 - 09:23 CEST
This incident affected: Visma Severa (Visma Severa).