Major outage in Youforce File API
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved. The service is up and running as normal.
Posted Mar 08, 2023 - 08:38 CET
Monitoring
Issue has been identified and the fix has been implemented. We will continue monitoring the results.
Posted Mar 07, 2023 - 18:04 CET
Identified
The failed File API services have been restarted and Youforce File API is operational again. We are still investigating the root cause.
Posted Mar 07, 2023 - 13:04 CET
Investigating
We are currently investigating a major outage issue in Youforce File API. We will be back shortly with more information
Posted Mar 07, 2023 - 10:45 CET
This incident affected: Visma|Raet (Youforce File API).