Investigating an issue in Visma Common Landing Page
Incident Report for Visma Cloud Services
Resolved
Visma Connect deployed the fix in production.
The issue is now resolved and the service is up and running as normal.
Posted May 03, 2019 - 09:40 CEST
Identified
The issue has been identified and a fix is in progress.
Posted May 03, 2019 - 09:14 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted May 03, 2019 - 09:12 CEST
Update
We are continuing to investigate this issue.
Posted May 03, 2019 - 09:10 CEST
Update
For applications outside Visma.net Platform, provided by other Platforms (e.g Visma Community, Severa, Operations Pad, Connect Support) the access link is https//:expense.visma.net instead of the link owned by the application. We are working with Visma Connect team to identify the root cause.
The workaround: use the application using the direct link instead of accessing it from https://home.visma.com/home. We will update the incident, once we have more details.
Posted May 03, 2019 - 08:51 CEST
Update
We are continuing to investigate this issue.
Posted May 03, 2019 - 08:47 CEST
Investigating
We are currently investigating an issue in Visma Common Landing Page (Home) We will provide more information shortly.
Posted May 03, 2019 - 08:47 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP, CP - Common Landing Page).