Slowness processing messages in Visma.Net ERP
Incident Report for Visma Cloud Services
Resolved
Our monitoring shows that the queue was consumed. Queue processing from Friday evening is as expected.
Posted Dec 07, 2019 - 17:31 CET
Monitoring
Processing messages between Approval and Visma.Net ERP are slow. The queue is being consumed and we expect all messages in the queue to be handled this evening.
Posted Dec 06, 2019 - 15:07 CET
This incident affected: Visma.net ERP (Visma.net ERP).