Investigating an issue in VIsma Online
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 24, 2020 - 12:11 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Mar 24, 2020 - 08:40 CET
Investigating
We are currently investigating an issue in Visma Online. In Finland there is problems to buy and activate trial for eAccounting. This is an issue only for Finland.
Posted Mar 24, 2020 - 08:34 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eAccounting Time / Visma eEkonomi Tid, Visma eTax & Annual Report / Deklaration & Årsredovisning, Visma eAccounting External API, Visma Credit Check) and Visma Cloud Platform (CP - Visma Online).