Visma.net ERP API is affected by DNS issues
Incident Report for Visma Cloud Services
Postmortem

Postmortem - Visma .Net ERP API 24.11.2020

At 09:16 CET we discovered an issue with the Visma .Net API.
This was found to be caused by DNS zones failing to refresh on domain controllers.

At 10:34 CET we implemented a fix and restarted our DNS services, resolving issues reaching the Visma .Net ERP API, and at 11:08 CET we confirmed service was back to normal operation.

Follow-ups and action points will be established to ensure more stable service in the future.

Posted Nov 26, 2020 - 10:22 CET

Resolved
API calls are now working correctly, DNS issue resolved.
Posted Nov 25, 2020 - 11:08 CET
Monitoring
Identified issue with DNS, we have done required updates to remove problem and will continue to monitor the environment.
Posted Nov 25, 2020 - 10:15 CET
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 09:53 CET
Investigating
DNS issues currently under investigation. This can lead to message: BadGateway response when doing a call to any Visma.net ERP API endpoint.
Posted Nov 25, 2020 - 09:52 CET
This incident affected: Visma.net ERP (Visma.net ERP API).