Investigating a performance degradation in AccountView.Net

Incident Report for Visma Cloud Services

Update

The API performance is still at the normal level. Customers can experience errors when users and companies are updated in AccountView, but this is not expected to have impact on using any of the applications that use the AccountView.Net APIs. We'll continue investigating to find the root cause, so we can restore AccountView.Net to full operation.
We will provide more updates on Monday.
Posted Dec 05, 2025 - 15:19 CET

Identified

We've implemented a quick fix to mitigate the issue. The performance of the API requests is back to normal. We'll continue investigating to find the root cause
Posted Dec 05, 2025 - 11:47 CET

Investigating

We are currently investigating a performance degradation in AccountView.Net. All API requests are significantly slower than usual
Posted Dec 05, 2025 - 08:20 CET
This incident affects: Common Services (CS - AccountView.Net).