Some customers are experiencing problems when logging into Visma net ERP

Incident Report for Visma Cloud Services

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2025 - 21:18 CEST

Identified

We have done improvements on our solution through out the day and see that login functionality is more stable now. Sometime there are still issues. We will continue to monitor the solution and add improvements when needed.
Posted Sep 16, 2025 - 15:21 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 14:37 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 13:40 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 12:39 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 10:15 CEST

Investigating

We are currently investigating this issue.
Posted Sep 16, 2025 - 09:16 CEST
This incident affects: Visma Net (Visma Net, Visma Net API).