Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
Investigation is done and solution is to download the attachments from Autoinvoice manually and add them on the invoice documents in Visma.net ERP. There will be implemented a change to avoid this in the future
Posted Mar 18, 2021 - 10:37 CET
Update
We are continuing to investigate a solution for this issue.
Posted Mar 18, 2021 - 07:25 CET
Update
We have identified the cause of the incident and are currently working on finding a solution for this. Workaround is to download attachments manually from AutoInvoice service and add to correct invoice in Visma.net ERP.
Posted Mar 17, 2021 - 11:54 CET
Investigating
We are currently investigating an issue in Visma.net ERP caused by the incident on Visma Document Storage last night. The issue is causing some attachments missing on incoming invoices. Not all customers or invoices are affected. We are looking for a solution how to fix.
Posted Mar 16, 2021 - 15:59 CET
This incident affected: Visma.net ERP (Visma.net ERP).