Increased error rates in Payroll
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 10:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 09:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 09:12 CEST
Investigating
We see increased error rates across Payroll services. We are investigating this issue.
Posted Oct 08, 2024 - 08:32 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway, Employee Management, Payroll Norway API, Employee Public API).