Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The fix is deployed to production and dashboards are working normal.
Posted Apr 12, 2019 - 22:57 CEST
Update
Testing have been successful. We will deploy the fix at 2230 CEST. New messages when update is deployed.
Posted Apr 12, 2019 - 14:04 CEST
Update
We have found a solution to our issue and are testing it. New message at 15.00.
Posted Apr 12, 2019 - 12:32 CEST
Update
We continue to work on fixing the issue. We are currently testing out a solution for this. New messages at 13.00
Posted Apr 12, 2019 - 11:03 CEST
Identified
We have identified the root cause. We are working on fixing the error. New messages at 11.00
Posted Apr 12, 2019 - 08:51 CEST
Investigating
We experience issues with the chart element in our dashboards. The chart elements in dashboard will not be visible until we have corrected the issue. We will provide more information tomorrow morning April 12th 09.00 CEST.
Posted Apr 11, 2019 - 22:08 CEST
This incident affected: Visma.net ERP (Visma.net ERP).