Investigating problem to upload documents in Visma Descartes
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 23, 2020 - 17:37 CET
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 17:30 CET
Investigating
We are currently investigating an issue where users are not able to upload documents in Visma Descartes
Posted Mar 23, 2020 - 17:29 CET
This incident affected: Visma Advisor / Visma Byrå (Visma Descartes).