Investigating an issue in Notification Center
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:40 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2020 - 16:15 CEST
Monitoring
A fix has been applied and we are will continue to monitor.
Posted Jul 28, 2020 - 16:14 CEST
Update
We are still investigating the issue. Will update again within maximum 2 hours.
Posted Jul 28, 2020 - 15:28 CEST
Investigating
We are currently investigating an issue on Notification Center. The expected behavior is that notifications are not working as expected and the users may not receive any notification. Also systems may not be able to post notifications.
Posted Jul 28, 2020 - 12:33 CEST