Investigating an issue in Directe Bankkoppeling with Knab Premium

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Dec 02, 2025 - 15:12 CET

Monitoring

The issue with Knab Premium has been resolved. Customers can register new bank accounts now. Any missing transactions will be available in the next hours
Posted Dec 02, 2025 - 13:55 CET

Identified

Due to an issue with Knab Premium customers are currently unable to receive new transactions and are unable to register new bank accounts. We are in touch with the bank to resolve the problem.
Posted Dec 02, 2025 - 08:54 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).