Emergency network change for Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
Maintenance window closed, emergency change successfully implemented. Monitoring shows no downtime and no slowness.
All systems are running as expected. We will continue to monitor the application.
Posted Mar 18, 2020 - 22:48 CET
Monitoring
Our Internet provider will perform an emergency change tonight at 22:20 until 00:00 CET. No customer should be influenced but slowness can be experience.
We will monitor the application during maintenance window.
Posted Mar 18, 2020 - 22:16 CET