Degraded performance for Maventa

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 07:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results. There are still delayed webhook events during the incident window that will need to be reprocessed to ensure delivery.
Posted Mar 31, 2026 - 11:14 CEST

Identified

We have identified issues with delayed webhook deliveries.
Posted Mar 31, 2026 - 10:29 CEST

Investigating

We are currently investigating this issue.
Posted Mar 31, 2026 - 10:26 CEST
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).