Investigating an issue in Visma Welfare & School
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 12:44 CET
Update
The issue is now resolved and the service is up and running as normal.
Posted Jan 20, 2020 - 12:43 CET
Update
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 20, 2020 - 12:04 CET
Investigating
We are currently investigating a service disruption in FLYT PPT. We will provide more information shortly.
Posted Jan 20, 2020 - 11:55 CET
This incident affected: Visma Welfare & School (Visma Flyt PPT).