Visma Flyt Skole is currently experiencing some unstability

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 09:14 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2025 - 00:34 CET

Investigating

We are currently investigating this issue.
Posted Mar 10, 2025 - 23:39 CET
This incident affected: Flyt Oppvekstadministrativt System (OAS) (Flyt Skole, Min Skole, Flyt Foresattportal).