The issue is now resolved and the service is up and running as normal.
Posted Oct 05, 2024 - 13:49 CEST
Update
The application and GraphQL API is up and running again and this issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 05, 2024 - 10:16 CEST
Monitoring
The BNXT application is up and running again and the issue should be solved for all customers. The GraphQL API is still not responding, we are working with this. More information will come shortly.
Posted Oct 05, 2024 - 10:08 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this. It is too early to say when the service will be working again but we will be back with more information as soon as we know more.
Posted Oct 05, 2024 - 09:56 CEST
Investigating
We are currently investigating an issue in Business NXT. The service is down for all users. We will be back with more information shortly.
Posted Oct 05, 2024 - 09:34 CEST
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API, Business NXT Provisioning and migration platform).