Investigating an issue in Visma.net ERP API's
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 16:09 CET
Monitoring
We have identified and fixed the cause of the incident and are currently monitoring
Posted Dec 17, 2021 - 14:25 CET
Investigating
We are currently investigating an issue in Visma.net ERP APi's
Posted Dec 17, 2021 - 14:04 CET
This incident affected: Visma.net ERP (Visma.net ERP API).