Investigating an issue in Visma Advisor Period & Year
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Aug 13, 2019 - 11:41 CEST
Monitoring
We have identified the cause of the incident and the issue is fixed.
Posted Aug 13, 2019 - 10:56 CEST
Update
We are currently investigating a service disruption in Visma Advisor Period & Year.
The Visma Advisor Period & Year can't be access now.
Posted Aug 13, 2019 - 10:28 CEST
Update
We are currently investigating a service disruption in Visma Advisor Period & Year. The customers can't see the Balance Sheet and Analysis Income state reports
Posted Aug 13, 2019 - 10:08 CEST
Update
We are continuing to investigate this issue.
Posted Aug 13, 2019 - 09:55 CEST
Investigating
We are currently investigating a service disruption in Visma Advisor Period & Year. We will provide more information shortly.
Posted Aug 13, 2019 - 09:55 CEST