Visma HOP outage

Incident Report for Visma Cloud Services

Resolved

Incidents ir atrisināts. This incident has been resolved.
Posted May 08, 2025 - 14:17 CEST

Investigating

Pašlaik saskaramies ar HoP problēmām. Strādājam pie risinājuma.
We are having issues with Visma HoP right now. Working on it.
Posted May 08, 2025 - 14:00 CEST
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).