Investigating an issue in Visma.net Insights
Incident Report for Visma Cloud Services
Resolved
The incident has been resolved.
Posted Jul 16, 2020 - 06:34 CEST
Monitoring
A fix has been implemented and imports are now completing. We are monitoring the situation.
Posted Jul 15, 2020 - 07:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2020 - 14:42 CEST
Investigating
We are currently investigating an issue in Visma.net Insights. Customers may experience problems completing imports.
Posted Jul 14, 2020 - 12:47 CEST
This incident affected: Common Services (CS - Visma.net Insights).