Visma .net Payroll having UI issue in production
Incident Report for Visma Cloud Services
Resolved
Patch was deployed. Normal payroll behavior restored
Posted Mar 26, 2020 - 12:18 CET
Identified
We identified a problem and planing to patch it. Estimated patch time 1-2h
Posted Mar 26, 2020 - 09:27 CET
This incident affected: Visma.net HRM & Payroll Netherlands (Visma.net Payroll).