Investigating an issue in Visma Directe Bankkoppeling
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jun 14, 2021 - 13:21 CEST
Monitoring
Starting at 12:18 CEST payments and Direct Debits are successfully being sent to Rabobank again. We will keep monitoring to ensure high quality.
Posted Jun 14, 2021 - 12:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2021 - 09:46 CEST
Identified
We are currently investigating an issue Visma Directe Bankkoppeling. Customers that send payments or Direct Debits to the Rabobank may notice payments and Direct Debits not showing up at all in the bank application. We are working on a solution with the Rabobank.
Posted Jun 14, 2021 - 09:34 CEST
This incident affected: Common Services (CS - Visma.net AutoPay, CS - Visma Directe bankkoppeling).