Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
We have a temporary solution for the issue and exchange rates are updated daily. We will release a permanent fix in the coming versions.
Posted Jul 31, 2020 - 10:08 CEST
Update
We continue to work on a fix for the issue with the exchange rates, and we will make sure the exchange rates are updated on a daily basis for our customers.
Posted Jul 28, 2020 - 12:17 CEST
Update
Fix for the issue with emails has been applied.
We continue to work on a fix for exchange rates issue.
Posted Jul 27, 2020 - 20:05 CEST
Update
A fix for "sending emails from Visma.net ERP system" it is going to be deployed at 20:00 CEST.
Posted Jul 27, 2020 - 19:11 CEST
Update
We are also working on a fix related to downloading new exchange rates.
Posted Jul 27, 2020 - 18:18 CEST
Identified
The issue has been identified, we are implementing a fix.
Posted Jul 27, 2020 - 15:36 CEST
Investigating
We are currently investigating an issue sending emails from Visma.net ERP system. Some users are unable to send notifications with an error "550 5.7.54 SMTP; Unable to relay recipient in non-accepted domains".
Posted Jul 27, 2020 - 12:00 CEST
This incident affected: Visma.net ERP (Visma.net Financials).