Problem with Inyett services
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 09:29 CEST
Update
Problem found and resolved.
Posted Oct 23, 2024 - 09:28 CEST
Investigating
We are currently investigating this issue.
Posted Oct 23, 2024 - 07:55 CEST
This incident affected: Inyett (Inyett AutopayDetect, Inyett AutoInsight, Inyett One, Inyett Automation) and Smart Things SE (Hämta företagsinformation SE).