Visma Net. New Sales Order Service

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 10:58 CEST

Investigating

Some customers experience that the New Sales Order service is not possible to reach.
We are currently invesigating this issue.
Posted Jun 03, 2025 - 10:52 CEST
This incident affected: Visma.net ERP neXtGen Services (Visma.net ERP Sales Order Service).