Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
The incident has now been resolved.
Posted Oct 08, 2018 - 11:13 CEST
Monitoring
A fix has been implemented, now it works fine to post to ledger again. We are monitoring the results.
Posted Oct 08, 2018 - 11:04 CEST
Identified
We have identified the problem and are working on implementing the fix.
Posted Oct 08, 2018 - 10:50 CEST
Update
We are working on solving the problem as fast as possible together with our service provider, sorry for the inconvenience this may cause you.
Posted Oct 08, 2018 - 10:43 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2018 - 10:21 CEST
Investigating
We are currently investigating a service disruption in Visma eAccounting. The problem shows itself when pressing post to ledger. We will provide more information shortly.
Posted Oct 08, 2018 - 10:21 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor, Visma Financial Overview / Visma Ekonomiöversikt / Visma Økonomioversikt), Visma Mobile Apps (Visma Attach, Visma Scanner, Visma Employee, Visma Manager), Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eAccounting External API, Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut), Visma Severa / Visma Project Management (Visma Severa / Visma Project Management), Common Services (CS - Visma.net Approval, CS - Visma AutoCollect, CS - Visma.net AutoInvoice, CS - Visma.net AutoPay, CS - Visma.net AutoReport, CS - Visma WebInvoice / Visma Webfaktura, CS - Visma Website / Webshop, Visma Help Centre, CS - Visma Credit Check, CS - Storegate Backup, CS - Common Image Repository, CS - Visma Document Storage, CS - Visma Maventa, CS - InExchange, CS - Visma Directe bankkoppeling, CS - Visma Bizweb, CS - AccountView.Net, CS - Visma WebbTid / WebTime, Visma.net Payslip, Visma.net Expense), Visma.net Payroll Norway (Visma.net Calendar Time, Visma.net Calendar Absence, Visma.net Calendar Roster, Employee Management), Visma.net ERP (Visma.net ERP, Visma.net ERP API), Enterprise Plus (Visma Enterprise BI), Visma.net HRM & Payroll Netherlands (Visma.net Payroll), Visma Cloud Platform (Visma.net ODP, CP - Visma Online, CP - Visma Connect, CP - Integration Platform, CP - Master Data Management - MDM, CP - Visma Licensing Service - VLS, CP - Message Router, CP - Visma.net Store), Visma Netvisor (Visma Netvisor, Visma Netvisor Integration), Visma Fivaldi & Visma Payroll Finland (Visma Fivaldi, Visma Fivaldi Service Portal, Visma Payroll Finland), e-conomic (e-conomic REST API, e-conomic web application, e-conomic SOAP API, e-conomic deployments), Visma Talent Solutions (Visma EasyCruit), Visma Welfare & School (Visma Flyt Sampro, Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Helse, Visma Flyt Sikker Sak, Visma Flyt Skole), Visma Lön (CS - Visma Lön Anställd), and Tripletex (Tripletex).