Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and handling of VAT-payment messages should work as expected.
Posted Dec 10, 2025 - 17:41 CET

Update

We are still working on a fix for this issue and will be back with more information shortly.
Posted Dec 10, 2025 - 08:18 CET

Update

We have identified the cause of the incident and are currently working on finding a solution.
Posted Dec 09, 2025 - 15:01 CET

Investigating

We are currently investigating an issue in Business NXT. Business NXT is currently unable to receive VAT-payment messages back from Autoreport and Altinn. This means that VAT payments need to be handled manually, until we have solved this issue.
We will be back with more information shortly.
Posted Dec 09, 2025 - 14:40 CET
This incident affected: Business NXT (Business NXT ERP).