Investigating an issue in Visma.net Expense

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Mar 08, 2023 - 11:20 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 10:16 CET

Update

We are continuing to investigate this issue.
Posted Mar 08, 2023 - 10:16 CET

Update

We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Mar 08, 2023 - 10:16 CET

Investigating

We are currently investigating an issue in Visma.net Expense
Posted Mar 08, 2023 - 09:46 CET
This incident affected: Common Services (Visma.net Expense).