Visma.net Expense performance issue
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 16 days ago. Oct 01, 2019 - 12:20 CEST
Monitoring
This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted 16 days ago. Oct 01, 2019 - 07:53 CEST
Investigating
We are still working on fixing the issue that is causing slowness to Expense and corresponding services.
Posted 16 days ago. Sep 30, 2019 - 16:13 CEST
Monitoring
Currently in order to solve the problem DB cache size was increased. Also, some slow queries will be optimized. Currently we monitor if cache increase helped to solve the issue.
Posted 17 days ago. Sep 30, 2019 - 12:33 CEST
Identified
We identified issues with the database, and we are working to fix this
Posted 17 days ago. Sep 30, 2019 - 12:32 CEST
Investigating
We are currently investigating this issue.
Posted 17 days ago. Sep 30, 2019 - 10:12 CEST
This incident affected: Payroll & HRM (Visma.net Expense).