Problems connecting to AutoInvoice Embedded User Interface
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 15:54 CET
Update
The issue has been fixed and we are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 15:08 CET
Monitoring
A fix has been implemented in production.
Posted Mar 20, 2023 - 15:07 CET
Identified
AutoInvoice had problems with access token regeneration that caused connecting to our Embedded User Interface to fail. This meant our users were not able to log-in to the service for a while (received an error 504 Gateway Timeout). They could have also been experiencing slowness at times.

The issue impacted customers that use EUI from all countries, as well as parts of AutoInvoice User Interfaces secure.maventa.com and https://autoinvoice.visma.com/login.

API connections were not affected.
Posted Mar 20, 2023 - 15:06 CET
Investigating
We are currently investigating this issue.
Posted Mar 20, 2023 - 11:15 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).