Issue with Dutch Maventa customers scan account registration/account management

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 08:14 CEST

Monitoring

We noticed an issue with our scan provider (Lyanthe) API. Lyanthe is the default scan subcontractor in the Netherlands.
Their https certificate has expired, causing issues with account registration, deregistration and showing details of the account.
If customers try to register/deregister/view details they will receive an error.

The issue does not concern invoice delivery, or other scan services than Lyanthe.
We have informed Lyanthe to update their certificate as soon as possible. We advise the customers to retry after certificate update is complete.
Posted Aug 04, 2025 - 09:32 CEST
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).