Delays in Peppol sending and timeouts in Elma lookups in Maventa

Incident Report for Visma Cloud Services

Resolved

All pending invoices have been sent and there are no more delays in Peppol sending
Posted Oct 06, 2025 - 14:17 CEST

Update

Lookups are fast again starting from around 10:00 EEST. There are still delays in Peppol sending for the moment.
Posted Oct 06, 2025 - 13:04 CEST

Identified

Issues with Norwegian Peppol SMP Elma are causing delays in Peppol sends in Maventa. Also Peppol lookups for Norwegian participants might take a long time or timeout.
Posted Oct 06, 2025 - 09:14 CEST
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).