Business NXT Workflow: Unable to update Approval statuses
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 17:13 CEST
Monitoring
A fix has been implemented. We expect Approval updates received during 05.09.2024 to be up to date within the next hour.
Posted Sep 05, 2024 - 16:27 CEST
Identified
The issue has been identified and fix is being implemented.
Posted Sep 05, 2024 - 16:25 CEST
Investigating
We have identified an issue with Approval integration where Business NXT was unable to process updates from Visma.net Approval during 05.9.2024.
Posted Sep 05, 2024 - 16:21 CEST
This incident affected: Business NXT (Business NXT ERP).