Investigating an issue in Business NXT
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jun 29, 2023 - 16:43 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jun 29, 2023 - 15:58 CEST
Update
We are currently working to resolve the issue. Some customer can still experience issues, but for most customers application should work normally already.
Posted Jun 29, 2023 - 13:45 CEST
Investigating
We are currently investigating an issue in Business NXT affecting some customers. We have identified the cause of the incident and are currently working to resolve it.
Posted Jun 29, 2023 - 12:01 CEST
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API).